Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Harley-News Registrieren User-Map Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Modelllinien » Touring [Grand American Touring] (Milwaukee-Eight, Twin Cam, Evolution) » FLHR/C/SE/XS/P Road King (C): Road King 2001 springt nicht an

FLHR/C/SE/XS/P Road King (C): Road King 2001 springt nicht an TC88

« vorherige nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen
« vorherige nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen

FLHR/C/SE/XS/P Road King (C): Road King 2001 springt nicht an TC88

Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Druckansicht Zum Ende der Seite springen
ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 04.05.2023 11:23
Zum Anfang der Seite springen

Hallo Schimmy,

Die Sicherungen ("EFI Fuse Holder" auf Bild 1) hattest Du auch schon überprüft ? ? ? --> JA, beide OK

Leider bin ich mit dem Überbrücken nicht weiter gekommen, dünner Draht, dicker Draht, weit rein geschoben, kurz rein geschoben, von hinten versucht, von vorne versucht (in der Annahme dass die beiden Kabel "gerade" rein gehen), alles ohne Ergebnis,
bzw. ohne das die Kontrollleuchte anfing zu blinken wie von dir beschrieben.


Danke und Gruß

Olli

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 04.05.2023 12:51
Zum Anfang der Seite springen

Dabei hast Du nicht zufällig überprüft, ob an der linken der beiden Sicherungen Spannung zu messen ist....verwirrt

Es ist und bleibt ominös ....

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 05.05.2023 08:04
Zum Anfang der Seite springen

Moinsen,

Lass uns noch einmal zurück zum Anfang des "Dramas" gehen...
  • Batterieausbau bei Zündung AN oder AUS durchgeführt ?
  • Alarm vorher deaktiviert, oder nicht ?

Welches TSSM ist bei Dir verbaut (OEM-Nummer) ? ? ?

GReetz  Jo
Attachment 405936

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 05.05.2023 12:48
Zum Anfang der Seite springen

Hi,

Batterieausbau bei Zündung AN oder AUS durchgeführt --> Zündung aus
Alarm vorher deaktiviert, oder nicht ?--> kann ich nicht mehr eindeutig sagen, eher nicht deaktiviert 

OEM Nummer suche ich morgen raus.

Danke und Gruß

Olli

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 05.05.2023 12:51
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von ollivarez
OEM Nummer suche ich morgen raus.

Die, die tatsächlich auf dem TSSM steht (die aus dem Parts-Finder habe ich schon). smile

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Tom46 ist offline Tom46 · 18 Posts seit 05.05.2023
fährt: Road king classic, Africa Twin 750
Tom46 ist offline Tom46
Neues Mitglied
star2
18 Posts seit 05.05.2023
fährt: Road king classic, Africa Twin 750
Neuer Beitrag 05.05.2023 16:11
Zum Anfang der Seite springen

Moin olli,
Ich hatte mal ähnliches Problem auf einer Tour. 
Ich konnte die Alarmanlage mit dem Transponder deaktivieren, aber nicht starten. 
Wenn man den Transponder bei Abwesenheit vom Motorrad zu oft drückt, wird er teilweise ignoriert. 
Hatte mächtig Schweißperlen auf der Stirn bekommen. 
Ein Anruf zuhause half dann aber schnell. 

Ich musste den Transponder nur ca. 20 Sekunden gedrückt halten. 
Dann lief sie wieder. 
Ich weiß jetzt nicht mehr ob die Zündung dabei an oder aus sein musste. 
Kannst du ja mal beides probieren. 
Gruß Thomas

Werbung
Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 05.05.2023 17:41
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Tom46
Moin olli,
Ich hatte mal ähnliches Problem auf einer Tour. 
Ich konnte die Alarmanlage mit dem Transponder deaktivieren, aber nicht starten. 
Wenn man den Transponder bei Abwesenheit vom Motorrad zu oft drückt, wird er teilweise ignoriert. 
Hatte mächtig Schweißperlen auf der Stirn bekommen. 
Ein Anruf zuhause half dann aber schnell. 

Ich musste den Transponder nur ca. 20 Sekunden gedrückt halten. 
Dann lief sie wieder. 
Ich weiß jetzt nicht mehr ob die Zündung dabei an oder aus sein musste. 
Kannst du ja mal beides probieren. 
Gruß Thomas

Moinsen Thomas,

In diesem Fall hättest Du die "Wegfahrsperre" aber auch durch Eingabe der PIN-Nummer deaktivieren können,
doch DAS ist dem TE - wie er schrieb - ebenfalls nicht möglich. Im Moment habe ich noch keine Idee, warum
das TSSM so "herumzickt".

GReetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Tom46 ist offline Tom46 · 18 Posts seit 05.05.2023
fährt: Road king classic, Africa Twin 750
Tom46 ist offline Tom46
Neues Mitglied
star2
18 Posts seit 05.05.2023
fährt: Road king classic, Africa Twin 750
Neuer Beitrag 05.05.2023 18:08
Zum Anfang der Seite springen

Moin Jo,
Ich hatte zu der Zeit noch keine PINnummer im Bike gespeichert. 
Wäre mal einen Versuch wert gewesen. 
Dann ist es beimTE wohl doch komplizierter. 
Ich wünsche euch dann noch viel Erfolg bei der Suche nach dem Fehler. 
Gruß Thomas

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 10.05.2023 06:39
Zum Anfang der Seite springen

Moinsen @ollivarez ,

HIER hat man eine nicht im Handbuch beschriebene Prozedur angewandt, um eine elektrische "Verstopfung"
an einer 2002er Dyna zu beseitigen. Wenn noch nicht geschehen, könntest Du DAS auch einmal bei Deinem
Moped probieren (ausgenommen das Ziehen der Hauptsicherung).... Vielleicht hilft es auch in Deinem Fall...Augenzwinkern

Greetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 10.05.2023 18:08
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Schimmy
zum zitierten Beitrag Zitat von ollivarez
OEM Nummer suche ich morgen raus.

Die, die tatsächlich auf dem TSSM steht (die aus dem Parts-Finder habe ich schon). smile

Hier die Nummer.vom TSSM.
Jetzt hat es die Batterie erstmal leer gezogen kann dann morgen schauen, wenn sie geladen ist, ob das andere beschriebene funktioniert
Attachment 406132

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 11.05.2023 07:17
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von ollivarez
Jetzt hat es die Batterie erstmal leer gezogen kann dann morgen schauen, wenn sie geladen ist, ob das andere beschriebene funktioniert

Moinsen,

Danke für´s Foto. Ist das "HDI"-TSSM. Augenzwinkern Um sicher zu stellen, dass es sich bei Deinem Moped tatsächlich um eine 2001er
FLHRCI handelt (und nicht um ein 2002er Modell, das ein anderes ECM "spendiert" bekam), check einmal die VIN (7. Stelle).



Du könntest ja das Moped während des Ladevorgangs durch Abschrauben der Batteriekabel einmal komplett stromlos machen.....
Vielleicht "resettet" sich auf diese Weise das eine oder andere elektronische Bauteil und gibt den Start wieder frei....

GReetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Dieser Beitrag wurde schon 2 mal editiert, zum letzten mal von Schimmy am 11.05.2023 07:39.

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 11.05.2023 08:06
Zum Anfang der Seite springen

siehe Screen
Attachment 406149

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 11.05.2023 12:54
Zum Anfang der Seite springen

Noch einmal Hallo,

Da wir nun zu 100% geklärt haben um welches Moped es sich in Deinem Fall handelt und ich fürchte, dass wir trotzdem
uns noch einen ganzen Haufen weitere Beiträge hin und her schicken werden, um dem Problem auf die Spur (oder - wenn´s
dumm läuft - auch nicht) zu kommen, anbei die entsprechenden Passagen aus dem Electronic Diagnostic Manual (leider nur
in Englisch.... Ich hoffe, es hilft trotzdem).

Aus irgendeinem - mir unerfindlichen - Grund "verhält" sich Dein Moped nicht SO, wie es in diesem Manual beschrieben ist
(z.B. 4maliges Blinken beim Deaktivieren der Alarmanlage, anderer "Blink-Code" bei der Fehlerabfrage, Fehlerabfrage über
den Diagnose-Stecker anscheinend nicht möglich.....)

Wichtig sind für Deine Sache eigentlich nur die Kapitel 3 und 5. Für manche Messungen, die nach Handbuch mit einem
"Scanalyzer" bzw. mit der "Breakout-Box" durchgeführt werden sollen, kann man auch ein "stinknormales" Multimeter
verwenden und an den beschriebenen Kontakten Spannungen bzw. Widerstände messen.

Sollte es Probleme / Rückfragen / Unklarheiten geben, darfst Du mich gerne wieder "antriggern" (natürlich auch, wenn
Du das Problem behoben hast. smile )

GReetz  Jo
pdf-Dateianhang
Chapter_3_TSM_&_TSSM.pdf
Dateigröße: 1.50 MB, 9 Downloads
pdf-Dateianhang
Chapter_4_Engine_Management.pdf
Dateigröße: 1.48 MB, 1 Downloads
pdf-Dateianhang
Chapter_5_Engine_Mangement_EFI.pdf
Dateigröße: 3.11 MB, 1 Downloads

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 02.06.2023 16:21
Zum Anfang der Seite springen

Moinsen @ollivarez ,

Wie schaut´s aus..... Läuft der Bock wieder ? ? ? Wenn JA, woran hat´s gelegen ? ? ?

GReetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 03.06.2023 12:29
Zum Anfang der Seite springen

Ich war im Urlaub, leider noch immer ohne Erfolg.....

« vorherige nächste »
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Fragezeichen
FL(H)TRU/X/K/ST/SE Road Glide: Road Glide ST: Heckumbau?
von Mr_Bulletproof
10
3402
26.11.2023 12:17
von Jash
Zum letzten Beitrag gehen
newhotfolder
Lampe
FL(H)TRU/X/K/ST/SE Road Glide: FLTRXSE Road Glide CVO 2020 Krümmer
von Darkside
6
2569
09.11.2023 16:03
von Thomas71
Zum letzten Beitrag gehen
newhotfolder
Zunge raus!
FLHT/K/KL/SE Electra Glide: FLHTCI springt nach längerer Tour nicht an TC88
von Französien
10
3001
04.09.2023 07:01
von Französien
Zum letzten Beitrag gehen