Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Harley-News Registrieren User-Map Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Modelllinien » Touring [Grand American Touring] (Milwaukee-Eight, Twin Cam, Evolution) » FLHR/C/SE/XS/P Road King (C): Road King 2001 springt nicht an

FLHR/C/SE/XS/P Road King (C): Road King 2001 springt nicht an TC88

nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen
nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen

FLHR/C/SE/XS/P Road King (C): Road King 2001 springt nicht an TC88

Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Druckansicht Zum Ende der Seite springen
ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 25.04.2023 18:26
Zum Anfang der Seite springen

Hallo zusammen,

ich habe das Netz bereits ausgiebig durchsucht, finde aber leider keinen Beitrag zu folgendem Fehlerbild, welches womöglich dadurch entstanden ist, dass ich die Batterie gewechselt habe, ohne die Hauptsicherung (finde ich bei mir auch gar nicht) zu entfernen.

-  mit FOB Alarmanlage ausschalten funktioniert wie immer
-  Zündung an funktioniert wie immer, aber dann: mehrfaches Blinken beidseitig, Starten funktioniert nicht.

Batterien im FOB sind neu,  Batterie in der Maschine ist geladen, PIN Code auslesen funktioniert, hilft mir aber nicht wirklich weiter.

Hat jemand eine Idee, oder schon mal gleiches erlebt?

Vielen Dank vorab!

Olli

PS 1HD, aber wohl mit europäischer Wegfahrsperre

Alex_2 ist offline Alex_2 · 31 Posts seit 03.12.2022
aus Bad Salzungen
fährt: Road King Classic
Alex_2 ist offline Alex_2
Mitglied
star2star2star2
31 Posts seit 03.12.2022 aus Bad Salzungen

fährt: Road King Classic
Neuer Beitrag 25.04.2023 19:03
Zum Anfang der Seite springen

Ich hatte vor kurzem dasselbe Problem, der große Stecker auf der linken Seite unter der Kunstoffabdeckung beim Sitz war leicht rausgerutscht.

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 25.04.2023 19:18
Zum Anfang der Seite springen

Dank für Deine Antwort. Links unterm/neben dem Sitz sitzt bei mir der "Sicherungskasten", da  gibt es keinen großen Stecker....

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 25.04.2023 20:45
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von ollivarez
Hallo zusammen,

ich habe das Netz bereits ausgiebig durchsucht, finde aber leider keinen Beitrag zu folgendem Fehlerbild, welches womöglich dadurch entstanden ist, dass ich die Batterie gewechselt habe, ohne die Hauptsicherung (finde ich bei mir auch gar nicht) zu entfernen.

-  mit FOB Alarmanlage ausschalten funktioniert wie immer
-  Zündung an funktioniert wie immer, aber dann: mehrfaches Blinken beidseitig, Starten funktioniert nicht.

Batterien im FOB sind neu,  Batterie in der Maschine ist geladen, PIN Code auslesen funktioniert, hilft mir aber nicht wirklich weiter.

Hat jemand eine Idee, oder schon mal gleiches erlebt?

Vielen Dank vorab!

Olli

PS 1HD, aber wohl mit europäischer Wegfahrsperre

N´Abend @ollivarez ,

Dann schauen wir einmal, ob ich Dir etwas "Nachbarschaftshife" geben kann......
Erst einmal zu den "Bildungslücken":
1. Bis 2003 waren auch die Exportmodelle "1HD"... erst ab dann gab´s die unterschiedlichen Bezeichnung.
2. Die Hauptsicherung Deines Mopeds befindet sich in der Nähe der Batterie und sieht in etwa so aus (Bild).
Gemäß Handbuch braucht diese aber NICHT vor Ausbau der Batterie "deaktiviert" zu werden. Augenzwinkern

Fragen:
  1. Wie oft blinkt es, wenn Du die Zündung einschaltest ?
  2. Leuchtet die "Security Lamp" im Tacho dauerhaft, oder geht sie nach ca. 4 Sekunden aus ?
  3. Läuft die Kraftstoffpumpe beim Einschalten der Zündung denn an ?

Du könntest mal als erstes Folgendes versuchen, um dem Moped wieder Leben einzuhauchen:
  • Alarmanlage ausschalten
  • "RUN/STOP"-Schalter auf "STOP/OFF"
  • Zündungsschalter ON-OFF-ON-OFF-ON
  • LINKEN Blinkertaster ZWEIMAL betätigen
  • Zündungsschalter OFF
  • Schritte 2 bis 5 wiederholen

Hat´s geholfen ? ? ?

GReetz  Jo
Attachment 405375

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Schimmy am 25.04.2023 21:02.

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 25.04.2023 21:43
Zum Anfang der Seite springen

Dank für die Antwort, ich lerne gerne dazu ;-)
Zu den Fragen: 
  1. Wie oft blinkt es, wenn Du die Zündung einschaltest ? --> vier bis fünfmal
  2. Leuchtet die "Security Lamp" im Tacho dauerhaft, oder geht sie nach ca. 4 Sekunden aus ? --> sie geht nach ca 4 Sekunden aus
  3. Läuft die Kraftstoffpumpe beim Einschalten der Zündung denn an ? --> ja, bzw. bei Stellen des  Killschalter auf RUN

Die Reihenfolge teste ich morgen mal, ähnelt ja dem Einstieg in die PIN Änderung/Auslesung.

Melde mich mit Ergebnks.

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 26.04.2023 08:40
Zum Anfang der Seite springen

Moinsen,

Okay.... Das hilft schon einmal etwas den Fehler einzugrenzen.

Sollte die o.a. Prozedur das Problem NICHT beseitigt haben, müssen wir tiefer in die Materie einsteigen.
Ich hoffe, dass Du mit einem Spannungsmessgerät (Multimeter) ausgestattet bist, und sich - wenn nötig -
irgendwo ein Stück Stromkabel finden lässt. Augenzwinkern

by the way..... Die Sicherungen hattest Du schon alle überprüft, oder ? ? ?

GReetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Werbung
Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 30.04.2023 07:07
Zum Anfang der Seite springen

Moinsen @ollivarez ,

Wie schaut´s aus..... ist wieder Leben im Moped ? ? ?

GReetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 01.05.2023 15:00
Zum Anfang der Seite springen

Hi,

Sorry, war ein paar Tage offline. 
Habe nun die On Off wiederholte Prozedur durch, ohne erneutes Ergebnis 😕 bzw. jeweils dreimaliges Blinken am Ende
Multimeter und Kabel vorhanden, bin gespannt, was ich damit anstellen soll ;-)
Danke bis hierher 

Olli

PS alle Flach Stecksicherungen geprüft und für heile befunden

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 01.05.2023 15:49
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von ollivarez
Sorry, war ein paar Tage offline.

Moinsen,

Du.... Alles gut und ja kein Stress. smile Gib Wichtigeres im Leben als Mopeds (...aber nicht viel... smile ).

Ich bin mit mir noch nicht ganz einig, welchen Weg wir bei der Fehlersuche weiter gehen sollten.... Liegt
das Problem am TSSM, oder ist etwas Anderes an der Elektrik defekt ? Das 4 bis 5-malige Blinken nach
Einschalten der Zündung irritiert mich ein wenig.....

Du hast in Deinem ersten Beitrag geschrieben, dass Du Deinen PIN-Code auslesen kannst. So weit, so gut.
Hast Du denn auch einmal versucht das Moped NACH Eingabe des PIN-Codes zu starten und - wenn JA -
mit welchem Resultat ? Wenn Du das Prozedere nicht kennen solltest, Hier (Bild) die Vorgehensweise.

(Die Eingabe der Ziffern musst Du natürlich auf Deinen persönlichen Code "anpassen"Augenzwinkern)

Greetz  Jo
Attachment 405708

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 01.05.2023 16:01
Zum Anfang der Seite springen

Das scheint eben nicht zu funktionieren, ich komme egal wie lange ich die beiden Blinkerschalter gedrückt halte, nicht in den Modus, dass das die Kontrollleuchte schnell blinkt, es passiert nix :-(

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 01.05.2023 16:22
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von ollivarez
Das scheint eben nicht zu funktionieren, ich komme egal wie lange ich die beiden Blinkerschalter gedrückt halte, nicht in den Modus, dass das die Kontrollleuchte schnell blinkt, es passiert nix :-(

Okay..... Dann lass uns mal versuchen, ob das TSSM irgendwelche Fehler ausspuckt. Prozedere: Bild 1.

Fehlercodes werden wie folgt angezeigt (Beispiel "34"): Blinker blinkt 3-mal - dann Pause - dann 4-mal = Blink-Code "34". Augenzwinkern
Attachment 405771
Attachment 405772

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Schimmy am 02.05.2023 08:22.

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 01.05.2023 16:56
Zum Anfang der Seite springen

43 ist der Fehlercode, somit dann U1016....liest sich logisch, aber was tun? Wahrscheinlich alle Kabel checken?

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 01.05.2023 17:56
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von ollivarez
43 ist der Fehlercode, somit dann U1016....liest sich logisch, aber was tun? Wahrscheinlich alle Kabel checken?

Moinsen,

Ich musste diesen Beitrag noch einmal überarbeiten.... war gestern ein wenig verpeilt und habe im falschen Handbuch
nach Antworten / Lösungen gesucht. unglücklich Sorry für die Verwirrung..... Aber jetzt... Augenzwinkern :

Also gem. Handbuch für DEIN Moped gibt´s keinen Code 43. Macht mich jetzt ein wenig stutzig.... Den Code 43 findet
man hingegen im Handbuch für die Softails des gleichen Baujahres....

Versuchen wir mal etwas Anderes. Unter dem linken Seitendeckel findest Du den "Data-Link" Stecker (Kabelfarben:
HELLGRÜN/ROT
, SCHWARZ, VIOLETT/ROT und ROT/ORANGE ; Bild 1). Bastel Dir einmal etwas zusammen mit dem
Du die Kontakte 1 (HELLGRÜN/ROT) und 2 (SCHWARZ) brücken kannst. Zündung einschalten und die Warnleuchte
im Tacho (Bild 2) beobachten. Nach ca. 8 Sekunden sollte die anfangen zu blinken. Zuerst 6-mal schnell (= Übertragung
beginnt) ; dann folgt nach einer Pause von 2 Sekunden der eigentliche Fehlercode ähnlich wie bei den Blinkleuchten.
Nach Ende der Übertragung der ersten Ziffer folgt eine 2-sekündige Pause ; dann beginnt die Übertragung der zweiten
Ziffer. Sollte ein weiterer Fehlercode abgelegt sein, folgte nach einer weiteren 2-sekündigen Pause die Übertragung
des zweiten Fehlercodes. (So wie auf Bild 3 dargestellt)

Notiere einmal diese Codes.... mal schauen, ob uns DAS weiter bringt.....


der Jo

P.S.: Die Sicherungen ("EFI Fuse Holder" auf Bild 1) hattest Du auch schon überprüft ? ? ?
Attachment 405769
Attachment 405773
Attachment 405774

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

Dieser Beitrag wurde schon 5 mal editiert, zum letzten mal von Schimmy am 02.05.2023 09:09.

ollivarez ist offline ollivarez · 17 Posts seit 25.04.2023
fährt: FLHRCI 2001
ollivarez ist offline ollivarez
Neues Mitglied
star2
17 Posts seit 25.04.2023
fährt: FLHRCI 2001
Neuer Beitrag 02.05.2023 08:02
Zum Anfang der Seite springen

Danke nochmals und vielmals für Deine Mühe! Ich schau heute nachmittag, mal wie weit ich damit komme.

Schimmy ist offline Schimmy · 9273 Posts seit 15.10.2015
aus Greven
fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Schimmy ist offline Schimmy
Langes Mitglied
star2star2star2star2star2
9273 Posts seit 15.10.2015 aus Greven

fährt: Ich: 96er FLHTC Meine Frau: 12er XL 1200N, 18er FXBB
Neuer Beitrag 02.05.2023 08:59
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von ollivarez
Danke nochmals und vielmals für Deine Mühe! Ich schau heute nachmittag, mal wie weit ich damit komme.

Moinsen @ollivarez 

Musste meinen letzten Beitrag wegen "interner Hirnverwirrung" noch einmal komplett überarbeiten. Lies Dir DAS
bitte einmal durch, ob Du damit klar kommst.

GReetz  Jo

__________________
Wenn man schon keine Ahnung hat, einfach mal die Klappe halten Augenzwinkern

Stammtisch in Münster/NRW

nächste »
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Fragezeichen
FL(H)TRU/X/K/ST/SE Road Glide: Road Glide ST: Heckumbau?
von Mr_Bulletproof
10
3402
26.11.2023 12:17
von Jash
Zum letzten Beitrag gehen
newhotfolder
Lampe
FL(H)TRU/X/K/ST/SE Road Glide: FLTRXSE Road Glide CVO 2020 Krümmer
von Darkside
6
2568
09.11.2023 16:03
von Thomas71
Zum letzten Beitrag gehen
newhotfolder
Zunge raus!
FLHT/K/KL/SE Electra Glide: FLHTCI springt nach längerer Tour nicht an TC88
von Französien
10
3000
04.09.2023 07:01
von Französien
Zum letzten Beitrag gehen