Milwaukee V-Twin - Harley-Davidson Forum & Community
Suche
Harley-News Registrieren PN User-Map Suche FAQ Regeln Start
Suche
» Hallo Gast [anmelden|registrieren]
Forum » Allgemein » Website & Forum: Wie funktioniert's? Was gibt's Neues? » CDN für Milwaukee V-Twin (war: Langsames Laden der Bilder)

CDN für Milwaukee V-Twin (war: Langsames Laden der Bilder)

« vorherige 1 2 [3] 4 nächste » ·
« vorherige nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen
« vorherige 1 2 [3] 4 nächste » ·
« vorherige nächste »
Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Zum Ende der Seite springen

CDN für Milwaukee V-Twin (war: Langsames Laden der Bilder)

Hier neue Frage/Thema erstellen Hier antworten
Galerieansicht Druckansicht Zum Ende der Seite springen
Avatar (Profilbild) von bios4
bios4 ist offline bios4 · 4404 Posts seit 03.01.2013
fährt: FLHRXS 2021
bios4 ist offline bios4
~~ MOD ~~
star3star3star3star3star3
4404 Posts seit 03.01.2013
Avatar (Profilbild) von bios4

fährt: FLHRXS 2021
Homepage von bios4
Neuer Beitrag 07.07.2021 08:06
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Ole66
Habe auf einer meiner Kisten einen älteren EDGE. bei dem öffnen sich seit der Umstellung die Forums-Bilder nicht, wenn man drauf klickt.

Dann nimm einfach einen gscheiten Browser... großes Grinsen
*SCNR*

Im Ernst: lösche mal den Cache, bzw. lade die Seite mit [Strg]+[F5] neu.

__________________
Wege entstehen dadurch, dass man sie geht.
(Franz Kafka)

LG Mike

Grauer Wolf ist offline Grauer Wolf · 1108 Posts seit 01.06.2018
aus Nenzing
fährt: Am liebsten FXSTS Springer Evo Bj.96, FXDWG Bj.02 Vergaser und wenns pressiert Sport Glide FLSB Bj.18
Grauer Wolf ist offline Grauer Wolf
Langes Mitglied
star2star2star2star2star2
1108 Posts seit 01.06.2018 aus Nenzing

fährt: Am liebsten FXSTS Springer Evo Bj.96, FXDWG Bj.02 Vergaser und wenns pressiert Sport Glide FLSB Bj.18
Neuer Beitrag 07.07.2021 08:15
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von bios4
zum zitierten Beitrag Zitat von Ole66
Habe auf einer meiner Kisten einen älteren EDGE. bei dem öffnen sich seit der Umstellung die Forums-Bilder nicht, wenn man drauf klickt.

Dann nimm einfach einen gscheiten Browser... großes Grinsen
*SCNR*

Im Ernst: lösche mal den Cache, bzw. lade die Seite mit [Strg]+[F5] neu.

Geht mir gleich wie @Ole66  nicht mit anklicken. Ich mache es dann halt mit Link öffnen, dann geht es.

Falk ist offline Falk · 4899 Posts seit 28.12.2003
aus Leutenbach (Württemberg)
fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Falk ist offline Falk
des Teufels rechte Hand
starDevilstarDevilstarDevilstarDevilstarDevil
4899 Posts seit 28.12.2003 aus Leutenbach (Württemberg)

fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Homepage von Falk
Neuer Beitrag 07.07.2021 09:35
Zum Anfang der Seite springen

 @Ole66 , @Grauer Wolf , @bios4 Danke für euer Feedback. Die neue Version der Galerie unterstützt den alten Edge offenbar nicht mehr. Ich erkenne nun den alten Edge und binde speziell für diesen die alte Version ein. Ihr solltet nun also die Galerie wieder ganz normal öffnen können.

Ole66 ist offline Ole66 · 1423 Posts seit 10.07.2018
aus Stendal´s Mitte
fährt: FLHRC 103cui, Auspuff AMC HD4-2
Ole66 ist offline Ole66
Langes Mitglied
star2star2star2star2star2
1423 Posts seit 10.07.2018 aus Stendal´s Mitte

fährt: FLHRC 103cui, Auspuff AMC HD4-2
Neuer Beitrag 07.07.2021 15:44
Zum Anfang der Seite springen

 @Falk Funzt. Danke!

__________________
Ole
_________________________
Frieden und Freiheit für alle!
Indian macht auch schöne Bikes!

Moos ist offline Moos · 10871 Posts seit 27.11.2010
aus Bayrisch Schwaben
fährt: Night-Train 2001, SGS 2021, Kawa Z1 900
Moos ist offline Moos
~~ MOD ~~
star3star3star3star3star3
10871 Posts seit 27.11.2010 aus Bayrisch Schwaben

fährt: Night-Train 2001, SGS 2021, Kawa Z1 900
Neuer Beitrag 15.10.2021 19:39
Zum Anfang der Seite springen

Gibt es evt. wieder ein Prob @Falk ? Seit paar Tagen laden bei mir die Bilder wieder recht verzögert.

__________________
Moos

Mit einem Forum ist es wie mit einer Party.
Wer mit dem Gastgeber nicht klar kommt, sollte nicht hin gehen.

George ist offline George · 21976 Posts seit 23.07.2007
aus Wilder Westen
fährt: VRSCDX 2007 und anderen Kram
George ist offline George
Mod
starFlameListarFlameRe
21976 Posts seit 23.07.2007 aus Wilder Westen

fährt: VRSCDX 2007 und anderen Kram
Neuer Beitrag 15.10.2021 19:47
Zum Anfang der Seite springen

Auf dem Handy hab ich das Problem, dass sich das Bildfenster durch Drücken auf das x nicht wieder schließen lässt. Wenn ich mehrere Bilder nacheinander aufrufe geht es.

__________________
They will not force us. They will stop degrading us. They will not control us. We will be victorious.

Werbung
Falk ist offline Falk · 4899 Posts seit 28.12.2003
aus Leutenbach (Württemberg)
fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Falk ist offline Falk
des Teufels rechte Hand
starDevilstarDevilstarDevilstarDevilstarDevil
4899 Posts seit 28.12.2003 aus Leutenbach (Württemberg)

fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Homepage von Falk
Neuer Beitrag 15.10.2021 19:56
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Moos
Gibt es evt. wieder ein Prob @Falk ? Seit paar Tagen laden bei mir die Bilder wieder recht verzögert.

Vielen Dank für die Info, @Moos . Mir ist an sich nichts bekannt und ich konnte bei mir jetzt auch nichts beobachten. Beobachtest du es für dich bitte weiter? Gibt es von anderen noch Feedback über langsames Laden?
zum zitierten Beitrag Zitat von George
Auf dem Handy hab ich das Problem, dass sich das Bildfenster durch Drücken auf das x nicht wieder schließen lässt. Wenn ich mehrere Bilder nacheinander aufrufe geht es.

@George , das dürfte nicht sein. Welches Handy und welchen Browser hast du denn?

Fifty63 ist offline Fifty63 · 310 Posts seit 18.03.2020
aus Gronau (Leine)
fährt: Road Glide Special 2021
Fifty63 ist offline Fifty63
Langes Mitglied
star2star2star2star2star2
310 Posts seit 18.03.2020 aus Gronau (Leine)

fährt: Road Glide Special 2021
Neuer Beitrag 15.10.2021 20:01
Zum Anfang der Seite springen

Ist mir seit iOS 15 auch ab und zu so. Manchmal friert dann sogar die ganze Seite ein.

__________________
Gruß Henning


Ich bin jetzt in einem Alter, in dem dir der Körper am nächsten Tag ganz leise ins Ohr flüstert: Mach das nie, nie wieder.

George ist offline George · 21976 Posts seit 23.07.2007
aus Wilder Westen
fährt: VRSCDX 2007 und anderen Kram
George ist offline George
Mod
starFlameListarFlameRe
21976 Posts seit 23.07.2007 aus Wilder Westen

fährt: VRSCDX 2007 und anderen Kram
Neuer Beitrag 15.10.2021 20:03
Zum Anfang der Seite springen

Samsung S10e mit Android 11. Standardmäßig ist der Samsung Browser glaube ich von Google Chrome.

__________________
They will not force us. They will stop degrading us. They will not control us. We will be victorious.

Falk ist offline Falk · 4899 Posts seit 28.12.2003
aus Leutenbach (Württemberg)
fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Falk ist offline Falk
des Teufels rechte Hand
starDevilstarDevilstarDevilstarDevilstarDevil
4899 Posts seit 28.12.2003 aus Leutenbach (Württemberg)

fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Homepage von Falk
Neuer Beitrag 15.10.2021 20:07
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Fifty63
Ist mir seit iOS 15 auch ab und zu so. Manchmal friert dann sogar die ganze Seite ein.

Beim Laden von Bildern in der Galerieansicht?

Fifty63 ist offline Fifty63 · 310 Posts seit 18.03.2020
aus Gronau (Leine)
fährt: Road Glide Special 2021
Fifty63 ist offline Fifty63
Langes Mitglied
star2star2star2star2star2
310 Posts seit 18.03.2020 aus Gronau (Leine)

fährt: Road Glide Special 2021
Neuer Beitrag 15.10.2021 20:22
Zum Anfang der Seite springen

Ja dabei kommt es ab und zu vor. Ist glaube ich ein iOS 15 Problem,  das habe ich auf anderen Seiten auch schon gehabt. Kommt halt nicht immer vor und ich kann es auch nicht immer reproduzieren.

__________________
Gruß Henning


Ich bin jetzt in einem Alter, in dem dir der Körper am nächsten Tag ganz leise ins Ohr flüstert: Mach das nie, nie wieder.

Falk ist offline Falk · 4899 Posts seit 28.12.2003
aus Leutenbach (Württemberg)
fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Falk ist offline Falk
des Teufels rechte Hand
starDevilstarDevilstarDevilstarDevilstarDevil
4899 Posts seit 28.12.2003 aus Leutenbach (Württemberg)

fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Homepage von Falk
Neuer Beitrag 15.10.2021 20:24
Zum Anfang der Seite springen

Danke für dein Feedback!

Moos ist offline Moos · 10871 Posts seit 27.11.2010
aus Bayrisch Schwaben
fährt: Night-Train 2001, SGS 2021, Kawa Z1 900
Moos ist offline Moos
~~ MOD ~~
star3star3star3star3star3
10871 Posts seit 27.11.2010 aus Bayrisch Schwaben

fährt: Night-Train 2001, SGS 2021, Kawa Z1 900
Neuer Beitrag 15.10.2021 22:04
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Falk
zum zitierten Beitrag Zitat von Moos
Gibt es evt. wieder ein Prob @Falk ? Seit paar Tagen laden bei mir die Bilder wieder recht verzögert.

Vielen Dank für die Info, @Moos . Mir ist an sich nichts bekannt und ich konnte bei mir jetzt auch nichts beobachten. Beobachtest du es für dich bitte weiter? Gibt es von anderen noch Feedback über langsames Laden?

Ist jetzt wieder Ok. Habe aber die letzte Zeit vermehrt alte Bilder angeschaut, evt. lag es daran oder doch ganz einfach bei mir im System.

__________________
Moos

Mit einem Forum ist es wie mit einer Party.
Wer mit dem Gastgeber nicht klar kommt, sollte nicht hin gehen.

Falk ist offline Falk · 4899 Posts seit 28.12.2003
aus Leutenbach (Württemberg)
fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Falk ist offline Falk
des Teufels rechte Hand
starDevilstarDevilstarDevilstarDevilstarDevil
4899 Posts seit 28.12.2003 aus Leutenbach (Württemberg)

fährt: Leia (Specialized S-Works Turbo Levo SL), Foxbike (Radon ZR Team)
Homepage von Falk
Neuer Beitrag 16.10.2021 05:51
Zum Anfang der Seite springen

zum zitierten Beitrag Zitat von Moos
zum zitierten Beitrag Zitat von Falk
zum zitierten Beitrag Zitat von Moos
Gibt es evt. wieder ein Prob @Falk ? Seit paar Tagen laden bei mir die Bilder wieder recht verzögert.

Vielen Dank für die Info, @Moos . Mir ist an sich nichts bekannt und ich konnte bei mir jetzt auch nichts beobachten. Beobachtest du es für dich bitte weiter? Gibt es von anderen noch Feedback über langsames Laden?

Ist jetzt wieder Ok. Habe aber die letzte Zeit vermehrt alte Bilder angeschaut, evt. lag es daran oder doch ganz einfach bei mir im System.

Ja, das CDN greift erst dann, wenn die Bilder einmal dort sind. Der allererste Zugriff erfolgt noch auf unseren Server. Bei älteren Bildern ist das sehr wahrscheinlich, dass sie noch nicht im CDN sind. Unser Server wiederum schwankt in der Geschwindigkeit leider deutlich - meistens gut, aber immer wieder gibt es auch "Aussetzer". Der Provider hatte dafür leider auch nie eine befriedigende Antwort. So kam es ja auch zum CDN, um den Server zu entlasten.

Avatar (Profilbild) von bios4
bios4 ist offline bios4 · 4404 Posts seit 03.01.2013
fährt: FLHRXS 2021
bios4 ist offline bios4
~~ MOD ~~
star3star3star3star3star3
4404 Posts seit 03.01.2013
Avatar (Profilbild) von bios4

fährt: FLHRXS 2021
Homepage von bios4
Neuer Beitrag 16.10.2021 09:08
Zum Anfang der Seite springen

Das Phänomen, dass sich in der Lightbox vergrößerte Bilder manchmal nicht mehr schließen lassen, habe ich auch, @Falk !
Weder mit dem "X", noch durch Tippen auf einen freien Bereich der Seite (was normalerweise aber klappt).

Das trat schon am alten Huawei-Brocken mit Android 7 (Chrome und Dolphin Browser) auf, als auch jetzt am Galaxy A52 mit aktuellem Android 11 und Firefox/Dolphin...

__________________
Wege entstehen dadurch, dass man sie geht.
(Franz Kafka)

LG Mike

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von bios4 am 16.10.2021 12:14.

« vorherige 1 2 [3] 4 nächste » ·
« vorherige nächste »
« vorherige 1 2 [3] 4 nächste » ·
« vorherige nächste »
Thema
Antworten
Hits
Letzter Beitrag
newhotfolder
Text
37
10543
14.10.2021 21:26
von Schneckman
Zum letzten Beitrag gehen
newhotfolder
großes Grinsen
Alle XL 1200: BSL Töpfe, Bilder und Erfahrung (Mehrere Seiten 1 2 3 4 ... letzte Seite )
von Chriss.
90
51842
25.08.2021 05:15
von Herr B.
Zum letzten Beitrag gehen
newhotfolder
Fragezeichen
0
613
25.05.2021 01:21
von niv
Zum letzten Beitrag gehen